Aktualizacja forum

Sprawy techniczne; TeX, avatary, shoutbox, funkcje specjalne... O tym wszystkim tutaj.
anna_
Użytkownik
Użytkownik
Posty: 16290
Rejestracja: 26 lis 2008, o 20:14
Płeć: Kobieta
Podziękował: 27 razy
Pomógł: 3232 razy

Aktualizacja forum

Post autor: anna_ » 29 cze 2012, o 11:58

http://www.matematyka.pl/memberlist.php
Nie działa 'wybieranie' liter w : Nazwa użytkownika zaczyna się na:
Rekrutacja Instytut Matematyczny, Uniwersytet Wrocławski (gif)

Awatar użytkownika
wujomaro
Użytkownik
Użytkownik
Posty: 2154
Rejestracja: 27 lis 2009, o 19:02
Płeć: Mężczyzna
Lokalizacja: Warszawa
Podziękował: 11 razy
Pomógł: 299 razy

Aktualizacja forum

Post autor: wujomaro » 29 cze 2012, o 18:29

Nie wiem, czy to przez jakieś prace na forum, ale avatary nie są wyśrodkowane(przynajmniej u mnie). U Was też? Wczoraj tego nie było...
EDIT: Już wszystko w porządku.
Pozdrawiam!

abc666
Gość Specjalny
Gość Specjalny
Posty: 3053
Rejestracja: 15 lis 2008, o 22:39
Płeć: Mężczyzna
Lokalizacja: Świdnik
Podziękował: 4 razy
Pomógł: 402 razy

Aktualizacja forum

Post autor: abc666 » 29 cze 2012, o 18:57

anna_, dzięki za zgłoszenie, już naprawione.

HuBson
Użytkownik
Użytkownik
Posty: 166
Rejestracja: 13 kwie 2012, o 00:42
Płeć: Mężczyzna
Lokalizacja: Kraków
Podziękował: 11 razy
Pomógł: 14 razy

Aktualizacja forum

Post autor: HuBson » 27 paź 2012, o 14:00

mnie denerwuje masa skryptów i reklam jaka się pojawia przez co muszę czekać koło 30 sekund aż strona się całkowicie załaduje. druga kwestia to powiadomienia o odpowiedzi użytkowników na innych forach są funkcje takie że przychodzą powiadomienia można ustawiać do wyboru albo na maila albo na PW.
Ostatnio miałem zamiar napisać posta w jakimś temacie ale siadł mi internet godzinę później tematu już nie znalazłem mimo wyszukiwarki tematów.
Dodatkowo (nie wiem czy to kwestia moich ustawień czy wina forum) gdy klikam link na forum to przekierowanie jest w użytkowanej zakładce (nie otwiera się nowe okno).
Na razie tyle uwag jak coś będzie jeszcze to dam znać

Jan Kraszewski
Administrator
Administrator
Posty: 25977
Rejestracja: 20 mar 2006, o 21:54
Płeć: Mężczyzna
Lokalizacja: Wrocław
Podziękował: 1 raz
Pomógł: 4350 razy

Aktualizacja forum

Post autor: Jan Kraszewski » 27 paź 2012, o 14:17

Reklamy \(\displaystyle{ \longrightarrow}\) AdBlock. Ja nawet nie pamiętam, że na tym forum są reklamy.

JK

HuBson
Użytkownik
Użytkownik
Posty: 166
Rejestracja: 13 kwie 2012, o 00:42
Płeć: Mężczyzna
Lokalizacja: Kraków
Podziękował: 11 razy
Pomógł: 14 razy

Aktualizacja forum

Post autor: HuBson » 27 paź 2012, o 15:24

używam noScripta i on blokuje te reklamy ale mimo to stona ładuje się około 30 sekund nie wiem teraz z czego to wynika

Jan Kraszewski
Administrator
Administrator
Posty: 25977
Rejestracja: 20 mar 2006, o 21:54
Płeć: Mężczyzna
Lokalizacja: Wrocław
Podziękował: 1 raz
Pomógł: 4350 razy

Aktualizacja forum

Post autor: Jan Kraszewski » 27 paź 2012, o 15:27

Czasem forum działa wolniej, czasem szybciej. Ostatnio chwilami jakby nieco wolniej.

JK

abc666
Gość Specjalny
Gość Specjalny
Posty: 3053
Rejestracja: 15 lis 2008, o 22:39
Płeć: Mężczyzna
Lokalizacja: Świdnik
Podziękował: 4 razy
Pomógł: 402 razy

Aktualizacja forum

Post autor: abc666 » 27 paź 2012, o 20:58

HuBson pisze:druga kwestia to powiadomienia o odpowiedzi użytkowników na innych forach są funkcje takie że przychodzą powiadomienia można ustawiać do wyboru albo na maila albo na PW.
Odnośnie jakich akcji maile nie przychodzą? Jeśli chodzi o odpowiedź w temacie to ucp.php?i=prefs&mode=post Przy przenoszeniu tematu z tego co pamiętam też jest odpowiedź, ale mogę się mylić.
HuBson pisze:Dodatkowo (nie wiem czy to kwestia moich ustawień czy wina forum) gdy klikam link na forum to przekierowanie jest w użytkowanej zakładce (nie otwiera się nowe okno).
Chodzi ci o jakiś link zewnętrzny?

HuBson
Użytkownik
Użytkownik
Posty: 166
Rejestracja: 13 kwie 2012, o 00:42
Płeć: Mężczyzna
Lokalizacja: Kraków
Podziękował: 11 razy
Pomógł: 14 razy

Aktualizacja forum

Post autor: HuBson » 27 paź 2012, o 22:16

Chodzi ci o jakiś link zewnętrzny?
dowolny link na forum np. w moim poście http://www.matematyka.pl

luka52
Gość Specjalny
Gość Specjalny
Posty: 8602
Rejestracja: 1 maja 2006, o 20:54
Płeć: Mężczyzna
Lokalizacja: Kraków
Podziękował: 47 razy
Pomógł: 1817 razy

Aktualizacja forum

Post autor: luka52 » 27 paź 2012, o 22:32

HuBson pisze:Dodatkowo (nie wiem czy to kwestia moich ustawień czy wina forum) gdy klikam link na forum to przekierowanie jest w użytkowanej zakładce (nie otwiera się nowe okno).
To raczej normalne, dlaczego miałoby być inaczej?
Możesz kliknąć w link trzymając wciśnięty Ctrl, wtedy link powinien otworzyć się w nowej karcie.

Awatar użytkownika
miki999
Gość Specjalny
Gość Specjalny
Posty: 8691
Rejestracja: 28 lis 2007, o 18:10
Płeć: Mężczyzna
Lokalizacja: Gdańsk
Podziękował: 36 razy
Pomógł: 1001 razy

Aktualizacja forum

Post autor: miki999 » 28 paź 2012, o 08:30

luka52 pisze:Możesz kliknąć w link trzymając wciśnięty Ctrl, wtedy link powinien otworzyć się w nowej karcie.
Albo jeszcze szybciej: kliknąć w niego rolką od myszki.

Awatar użytkownika
Ponewor
Moderator
Moderator
Posty: 2218
Rejestracja: 30 sty 2012, o 21:05
Płeć: Mężczyzna
Lokalizacja: Warszawa
Podziękował: 70 razy
Pomógł: 296 razy

Aktualizacja forum

Post autor: Ponewor » 28 paź 2012, o 10:29

albo pogmerać w ustawieniach przeglądarki

athame
Użytkownik
Użytkownik
Posty: 567
Rejestracja: 2 lut 2012, o 21:42
Płeć: Mężczyzna
Lokalizacja: Radom
Podziękował: 1 raz
Pomógł: 64 razy

Re: Aktualizacja forum

Post autor: athame » 6 wrz 2019, o 16:05

Posty w podglądzie wyglądają inaczej niż po zatwierdzeniu. Problematyczne są encje i wybrane znaki formatujące HTML.

anna_
Użytkownik
Użytkownik
Posty: 16290
Rejestracja: 26 lis 2008, o 20:14
Płeć: Kobieta
Podziękował: 27 razy
Pomógł: 3232 razy

Re: Aktualizacja forum

Post autor: anna_ » 6 wrz 2019, o 19:37

Gdzie się podziało okno podpowiedzi zapisu w latex?

Jan Kraszewski
Administrator
Administrator
Posty: 25977
Rejestracja: 20 mar 2006, o 21:54
Płeć: Mężczyzna
Lokalizacja: Wrocław
Podziękował: 1 raz
Pomógł: 4350 razy

Re: Aktualizacja forum

Post autor: Jan Kraszewski » 6 wrz 2019, o 20:07

Zniknęło, jak wiele innych rzeczy, podczas przenosin. Fajnie byłoby je przywrócić, ale inne sprawy mają wyższy priorytet.

JK

ODPOWIEDZ