szukanie zaawansowane
 [ Posty: 10 ] 
Autor Wiadomość
Mężczyzna
PostNapisane: 16 wrz 2016, o 22:21 
Użytkownik

Posty: 22933
Lokalizacja: piaski
Na firefox -sie mam takie coś.

,,Nie udało się nawiązać bezpiecznego połączenia

Podczas łączenia z serwerem http://www.matematyka.pl wystąpił błąd. Serwer OCSP zaleca dokonanie ponownej próby w terminie późniejszym. Kod błędu: SEC_ERROR_OCSP_TRY_SERVER_LATER

Żądana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić autentyczności otrzymanych danych.
Prosimy poinformować właścicieli witryny o tym problemie."

Podobno taki problem może pojawiać się gdy strona jest szyfrowana - a to mamy od niedawna.
Uniwersytet Wrocławski Instytut Matematyczny - rekrutacja 2019
Góra
Mężczyzna
PostNapisane: 17 wrz 2016, o 21:02 
Moderator

Posty: 4211
Lokalizacja: Kraków PL
Chyba masz jakiś problem z Firefoxem. Zarchiwizuj (na wszelki wypadek) jego zakładki i nadinstaluj go, najlepiej tą samą wersją co poprzednio. Ja nie dopuszczam nigdy do aktualizacji Firefoxa, tylko ściągam cała nowszą wersję, nadinstalowuję, a plik instalacyjny przechowuję.
Góra
Mężczyzna
PostNapisane: 17 wrz 2016, o 21:13 
Użytkownik

Posty: 561
Lokalizacja: Radom
Wpisz z palca (lub kliknij łącze): https://www.matematyka.pl. Koniecznie https w adresie.
Góra
Mężczyzna
PostNapisane: 17 wrz 2016, o 21:21 
Moderator

Posty: 4211
Lokalizacja: Kraków PL
Piasek101 nie musi robić.
Jak wpisze http://www.matematyka.pl/ to i tak przełączy się na protokół chroniony (https:) i będzie to samo, bo obsługa certyfikatów w jego Firefoxie nawala.
@Piasek101
Zanim nadinstalujesz Firefoxa przeładuj system operacyjny i sprawdź, jak nie pomoże, to usuń wszystkie tymczasowe pliki internetowe (historia przeglądania), przeładuj system operacyjny i sprawdź.
Góra
Mężczyzna
PostNapisane: 18 wrz 2016, o 10:37 
Moderator

Posty: 2781
Lokalizacja: Seattle, WA
Ech ludzie, ludzie, reinstalacja wszystkiego może i wydaje się świetną metodą na bolączki, ale zamiast usuwać objawy i zabijać pacjenta czasami warto poszukać przyczyny.

Do rzeczy. OCSP to protokół służący do weryfikacji poprawności certyfikatu strony internetowej. Przy podłączaniu do serwera przeglądarka może (nie musi) zweryfikować, że otrzymany certyfikat nie został unieważniony, dawniej robiło się to przez pobieranie wielkich list niepoprawnych certyfikatów, teraz sprawdza się ścieżkę serwera OCSP przesłaną w certyfikacie i odpytuje wskazany serwer o poprawność. Błąd podany przez piasek101 pokazuje, że jego FF nie zdołał stwierdzić poprawności certyfikatu.

Jeżeli chodzi o źródło błędu, to zazwyczaj jest to niepoprawna konfiguracja serwera (a nie przeglądarki), aczkolwiek w tym przypadku certyfikat jest chyba poprawny, przynajmniej u mnie bez problemu udało się go zweryfikować. Dlatego tym razem to chyba problem po stronie klienta, więc wyłączenie OCSP w FF powinno obejść błąd. Szczegóły tutaj: https://support.mozilla.org/pl/questions/1120024
Góra
Mężczyzna
PostNapisane: 18 wrz 2016, o 21:05 
Użytkownik

Posty: 22933
Lokalizacja: piaski
Nic nie robiłem z FF i działa.

Wtedy gdy wystąpił problem byłem na stronie forum i wszystko chodziło (może nawet jakieś posty pisałem), nagle przestało - stąd moja informacja.
Góra
Mężczyzna
PostNapisane: 18 wrz 2016, o 22:37 
Moderator

Posty: 4211
Lokalizacja: Kraków PL
Jeśli Twoje problemy nie były trwałe, to możliwe jest, że były jakieś chwilowe zakłócenia routingu „po drodze”.
Góra
Mężczyzna
PostNapisane: 21 wrz 2016, o 17:43 
Administrator

Posty: 24744
Lokalizacja: Wrocław
Dzisiaj pojawił mi się ten sam problem w FF i muszę przyznać, że to denerwujące. Chwilę wcześniej miałem problem z siecią i musiałem korzystać z pomocy technicznej mojego dostawcy netu, który wyczyścił mi zdalnie różne rzeczy w moim modemie (nie pytajcie się, co dokładnie...). Sieć wróciła, a matematyka.pl na FF zniknęła i muszę ratować się inną przeglądarką.

JK
Góra
Mężczyzna
PostNapisane: 21 wrz 2016, o 19:37 
Moderator
Avatar użytkownika

Posty: 3351
Lokalizacja: Warszawa
Ja dziś też miałem problem na FF ale szybko zniknął. Wcześniej zdarzył się raz.
Góra
Mężczyzna
PostNapisane: 21 wrz 2016, o 19:46 
Administrator

Posty: 24744
Lokalizacja: Wrocław
Tak, u mnie też zniknął, co nie zmienia faktu, że jest denerwujący.

JK
Góra
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 10 ] 


 Zobacz podobne tematy
 Tytuł tematu   Autor   Odpowiedzi 
 brak wyświetlania nawiasu  loitzl9006  4
 Brak okienka do odpowiedzi  Anonymous  6
 [???] Brak programu "wykresy"  P@wel.C  4
 Brak niektórych znaków.  AndrzejK  10
 Brak loga forum?  Marcinek665  2
 
Atom [Regulamin Forum] [Instrukcja LaTeX-a] [Poradnik] [F.A.Q.] [Reklama] [Kontakt]
Copyright (C) Karpatka.pl